EFTPS site autofill not working

The EFTPS site does not autofill correctly anymore when logging in. The EIN 2 field is filling into the SSN 3 field. Not sure what's causing the problem.


1Password Version: 7.3.1
Extension Version: Not Provided
OS Version: OS X 10.14.5
Sync Type: Not Provided

Comments

  • ag_michaelcag_michaelc

    Team Member

    Hi @dbabq! Thanks for reaching out. We are aware of this site being an issue (it's on our developers' radars), but in the meantime a workaround I found that worked for me is to save a Login manually as detailed here:

    https://support.1password.com/save-login-manually/

    Then, edit the item inside 1Password 7, click View Saved Form Details, and change the EIN2 field to be blank instead of the default user type:

    (At least, I'm 99% sure that was my workaround — it looks like the site is down at the moment, so I can't test filling at the moment.)

    Let me know how this goes for you!

    ref: xplatform/filling-issues#369

  • Your fix worked! Thanks for your help!

  • ag_anaag_ana

    Team Member

    On behalf of ag_michaelc, you are welcome @dbabq!

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file