1P extension still randomly stops working

I have Firefox 67.0.4 and the 1P extension still randomly stops working, requiring me to reinstall the 1P extension. Then the extension will work for a while (days) and then stop working until I reinstall again. No problems I know in Chrome or Safari, nor in my iOS browsers.


1Password Version: 67.0.4
Extension Version: 4.7.5.90
OS Version: Mac OS 10.14.5
Sync Type: Not Provided
Referrer: forum-search:firefox extensions

Comments

  • ag_anaag_ana

    Team Member

    Hi @michaelk842!

    Can you please also let us know what version of the 1Password desktop app you are running?

    Also, when this happens in Firefox, can you clarify what you mean by "stops working"? Does the extension become greyed out? Does it work but it stops filling data? Or something else?

  • Sorry about the version mixup
    1P version 7.3.1
    by stop working, I think the FF extension icon looks the same but when I click on it nothing happens.

  • Hi @michaelk842,

    I wonder if you can test something for me please and then help with a diagnostic report. The test I'm curious about is the next time this happens in Firefox, can you see what happens if instead of removing the extension and installing a fresh copy you instead disable the extension briefly, then re-enable. Is it still not functioning or does it also reestablish a good connection?

    For the diagnostic report, can you do the following for me please and then send it in.

    1. Delete the 1Password extension from Firefox.
    2. Restart the Mac.
    3. Launch 1Password and unlock.
    4. Launch Firefox and install a fresh copy of the extension via our "Downloads - 1Password" page.
    5. Use 1Password and Firefox normally until the issue first appears.
    6. Using How to send a 1Password diagnostics report, create and send in a diagnostic report to [email protected].
    7. You should receive an automated reply with a ticket ID. When you do please post the ticket ID here so we can locate your email.

    I don't have definitive or likely cause as to why this is only happening in Firefox so I'm hoping a diagnostic report created after those steps will give us our best chance at locating the issue in the logs. All the same parts are involved in Chrome as Firefox so it's odd that Chrome displays no issue. Fingers crossed the diagnostic report tells us something.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file