Autofill problem on Merrill Lynch website with 1Password X

https://www.mymerrill.com/ml/home.aspx

When I try to autofill with 1Password X at the login page above, the user name gets filled in, but the password field is left blank, which makes ML give an annoying error message covering everything up. I recently switched from Roboform, which worked fine on this website login. I see old posts on this forum about this issue, but no resolution of the problem (and the ML website has probably changed since then anyway). This happens for me on Win 10, 64-bit, with either Firefox and Chrome, latest versions.

Help!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • kaitlynkaitlyn

    Team Member

    Hi there @dwhiting56! I just tried filling on mymerrill.com using 1Password X, and I was able to fill my credentials properly. I may be missing something, so I'd like you to give my steps a try and let me know how it works for you.

    1. Type (or copy/paste) your username and password in on https://www.mymerrill.com/ml/home.aspx
    2. Click on the 1Password X icon in the password field to invoke the inline menu.
    3. Click the three dots, the choose Save Login.
    4. Select the correct vault and click Save.

    I'd name the new Login something different so you can distinguish it from your old one. After that, go ahead and refresh the page. You should be able to click the new Login you just saved in the inline menu underneath the username field. Did you find that both fields filled for you? Let me know!

  • Thanks. That did it!

  • kaitlynkaitlyn

    Team Member

    @dwhiting56 – Awesome! I'm glad that fixed things. If anything else comes up, we'll be here for you. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file