"1Password 7" cannot be open during installation error message

dkfrenchdkfrench
edited July 11 in Mac

Hey guys, my 1Password 7 won't let me update. I get a warning every time I start my computer.
The warning looks like this, and even if I hit "continue" as it suggests, it just gets into this loop. Tried updating today from the App store but this came up again. Can someone help?


1Password Version: 1Password 7
Extension Version: Not Provided
OS Version: MacOS Mojave 10.14.5
Sync Type: Not Provided
Referrer: forum-search:1password 7 won't update

Comments

  • BenBen AWS Team

    Team Member
    edited July 11

    Hi @dkfrench

    Please try quitting Safari if it is open, then launch the 1Password application and press ⌃ ⌥ ⌘ Q (control+option+command+q). Then try installing the update, and reboot your Mac.

    I hope that helps. Should you have any other questions or concerns, please feel free to ask.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file