Windows 7 Sunset

Just curious what plans, if any, there are for Windows 7 support come the January 2020 sunset of the OS. I noticed that the requirements page for 1Password says works best on the latest version of Windows, but that is a tad ambiguous... (like it won;t run on XP would it?).


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @AlwaysSortaCurious!

    At the moment, 1Password requires at least Windows 7 to work. We will update our requirements in due time, but since at the moment Windows 7 is still supported, we don't have anything specific to announce just yet.

    the requirements page for 1Password says works best on the latest version of Windows, but that is a tad ambiguous... (like it won;t run on XP would it?).

    XP is far from being the latest version of Windows though :D

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file