Problème d'authentification à 2 facteurs avec l'application Tofu

Bonjour,

Je n'arrive plus à activer l'authentification à deux facteurs en utilisant l'application Tofu.
Dans un premier temps tout fonctionnait bien. Mais quelques jours après l'activation, je ne pouvais plus utiliser ce service. J'ai suivi à la lettre la procédure que vous préconisez pour y parvenir mais sans résultat.
Pourriez-vous m'assister pour régler ce problème ?
Merci d'avance

Comments

  • edited July 30

    Bonjour, @Ossaife.

    Je ne suis pas un collaborateur de 1Password, mais je crois que c'est quelque chose que l'équipe peut vous aider à faire (après une vérification de sécurité approfondie, bien sûr).

    Pendant ce temps, vérifiez si vous pouvez accéder à votre compte à partir de tout autre appareil sur lequel vous êtes déjà connecté et désactivez l'authentification à deux facteurs.

    Si ce n'est pas possible, je vous recommande d'attendre d'avoir des nouvelles d'un membre de l'équipe pour qu'il puisse vous donner d'autres instructions.

    J'espère que ça aide ! :)

  • ajonesajones

    Team Member

    Bonjour, @Ossaife

    Je veux juste m'assurer de bien comprendre le situation.

    Vous avez utilisé 1Password pour générer l'authentification à deux facteurs pour l'application Tofu. Cela a fonctionné lorsque vous avez commencé, mais cela ne fonctionne plus maintenant, est-ce correct?

  • Bonjour ajones,

    Oui c'est tout à fait cela.

    Pour répondre à arturoaubry, mon compte fonctionne parfaitement sur les autres appareils.
    L'application **Tofu **a bien marché un certain temps. J'ai désactivé l'authentification à deux facteurs pour tester une autre application et en voulant la remettre en marche à nouveau, j'ai constamment un message indiquant que le code à 6 chiffres est erroné.
    Merci de m'aider à trouver une solution à ce problème

  • edited August 2

    Bonjour, @Ossaife.

    Si j'ai bien compris, Tofu est l'application d'authentification à 2 facteurs et vous l'utilisez pour accéder à votre compte 1Password. Vous avez temporairement désactivé Tofu et lorsque vous avez essayé de le réactiver, vous obtenez l'erreur et il ne vous permet pas de reconfigurer Tofu dans 1Password, n'est-ce pas ?

    Essayez de supprimer tous les cookies de votre navigateur, puis essayez de reconfigurer Tofu. Si cela ne fonctionne pas, je vous recommande d'attendre qu'un membre 1Password vous réponde avec une solution.

    Excellent vendredi ! :)

  • bundtkatebundtkate

    Team Member

    Bonjour, @Ossaife!

    Je m'excuse pour toute erreur dans mon français. Je suis anglophone et j'utilise la traduction automatique pour m'aider, donc je peux toujours vous aider car mes coéquipiers francophones sont déjà absents pour le week-end. Si vous rencontrez à nouveau des problèmes pour configurer 2FA -- que ce soit pour vous connecter à 1Password ou pour utiliser 1Password pour générer un code pour une autre application -- le problème le plus courant est que votre temps est incorrect sur un ou plusieurs appareils. Cette différence n'a pas besoin d'être significative - une question de secondes compte. La meilleure chose à faire pour tester est de désactiver tous les paramètres pour régler automatiquement votre heure ou votre fuseau horaire sur tous les appareils, puis de le réactiver. Ceci recalculera votre temps et, si le temps était le problème, remettra les choses en marche. Essayez-le et faites-moi savoir si ça aide! :+1:

    And, @arturoaubry, thank you for hopping in here! I'm thrilled to have tools like Google Translate to help me communicate in other languages despite the fact that I'm all but monolingual in reality, but there's no substitute for help from those who are native speakers. Thanks for taking the time to help us help others. You're awesome! :chuffed:

  • OssaifeOssaife
    edited August 4

    Bonjour à toute l'équipe,
    J'ai revérifié le temps indiqué sur mes appareils. Il est parfaitement synchronisé sur l'ensemble des appareils. Mais j'ai remarqué qu'à chaque nouvelle connexion à mon compte, 1Password me demande l'ancienne clé de sécurité que j'ai pourtant modifiée. Apparemment, il y a aussi un défaut de synchronisation au niveau de mon compte 1Password. Cela ne pourrait-il pas être la cause du premier problème ?
    Très bon dimanche

    PS : En rédigeant mon message, un autre message illustré par la capture ci-jointe s'est affiché sur mon écran.

  • Rebonjour,
    Bonne nouvelle ! Mon problème est réglé.
    J'ai effacé tous les cookies selon la procédure définie sur le site support de Google :

    Merci pour vos conseils et bonne fin de weekend

  • bundtkatebundtkate

    Team Member

    Bonjour, @Ossaife ! Je suis si contente d'apprendre que les choses se sont arrangées d'elles-mêmes. Passez une bonne semaine et si nous pouvons faire autre chose pour vous aider, vous savez où nous trouver. :chuffed:

  • OssaifeOssaife
    edited August 8

    Merci beaucoup @bundtkate

  • bundtkatebundtkate

    Team Member

    :chuffed: :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file