Had to restart, 1p lost all data since last November

collegechurchcollegechurch Junior Member

I had to restart my Mac to repair an issue, and when it came back up, 1P had forgotten how to connect to Dropbox. When I reconnected it, the only 1P file there was a .opvault file from last November, and so I lost everything since then. What happened to the 1p database I have been using all along?

I'm using Safari 12.1.2. See OS info below.


1Password Version: 6.8.9
Extension Version: 4.7.4
OS Version: 10.13.6
Sync Type: Dropbox

Comments

  • BenBen AWS Team

    Team Member

    @collegechurch

    Welcome to the 1Password Support Forum. I'm really sorry to hear you're having trouble. What do you mean when you say you had to "restart" your Mac? Literally just > Restart...?

    If so I'm not seeing how that (alone) would've affected your 1Password data. What was the repair that was performed? 1Password for Mac automatically makes backups to your hard drive, and if you are using Time Machine to back up your hard drive it should've backed up those backups, so there is some hope. Please let me know if there are any details you can think of that might be helpful.

    Ben

  • collegechurchcollegechurch Junior Member
    edited July 30

    Yes, just a normal restart because Siri was not hearing me, and advice I read online said that restarting may fix it—which it did. But the unintended consequence was that 1p forgot how to connect to Dropbox, and when I tried to reconnect, the only .opvault file I could find was from November.

    However, after posting this I remembered the backup feature, and I was able to restore a recent backup, so crisis averted.

  • BenBen AWS Team

    Team Member

    That is really quite odd... but I'm glad to hear the built-in backups helped. You may want to now verify that Dropbox is actually syncing your 1Password data.

    Ben

  • collegechurchcollegechurch Junior Member

    Good advice. Also, is there no way to set this forum to email me when someone responds to my posts?

  • BenBen AWS Team

    Team Member

    @collegechurch

    It should be doing that by default, but we have heard a few reports within the last 2 days or so that the emails haven't been received consistently. We'll be contacting our forum vendor to investigate further.

    Ben

  • collegechurchcollegechurch Junior Member

    That would be good, because I haven’t been receiving them. Thanks for your help.

  • BenBen AWS Team

    Team Member

    You're very welcome. :+1:

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file