iPassword7 for Mac not filling URL in Firefox Private Browsing

The browser extension for Firefox does not fill the URL and open a web site's login page when using private browsing. If I open a login page first, it is able to fill the name and password. This works properly in Firefox standard windows and in Safari using either standard or private browsing. This happens on two computers under both Sierra and Mojave.

How can I get this to work?

Thanks!


1Password Version: 7.3.1
Extension Version: 4.7.5.90
OS Version: 10.14.5
Sync Type: 1Password account

Comments

  • ag_anaag_ana

    Team Member

    Hi @GerryB! Welcome to the forum!

    I don't know if this is really related, but can you also confirm the exact version of Firefox that you are using so we can test it?

    Thank you!

  • Hi Ana,

    I'm currently running Firefox 68.0.1. However, this has been an issue over multiple versions of Firefox and MacOS, on two different computers. I also checked to be sure the browser extension has the necessary permissions in Firefox.

    Gerry

  • littlebobbytableslittlebobbytables

    Team Member
    edited August 2

    Hi @GerryB,

    There is something odd going on, especially given things work if a page is loaded. The issue seems to be only present with an empty tab. I will file a report and see what we've missed here.

    ref: xplatform/filling-issues#649

  • Thanks!

  • ag_anaag_ana

    Team Member

    On behalf of littlebobbytables, you are welcome!

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file