Exclaimation on Browser Extension

Hello, Every time I logon to 1Password I get a red circle with a white exclaimation mark inside it, appearing on the browser extension. Obviously warning me of something but I can't find out what or how to remove it. When I log of it disappears. Can anyone help me resolve this issue?

Thanks.

Comments

  • khadkhad Social Choreographer

    Team Member
    edited July 2012
    Welcome to the forums, petefeth! Thanks for taking the time to contact us. I'm sorry that you are having this problem.

    Please review our troubleshooting guide for this, and review each step carefully:

    http://help.agilebit...-connected.html

    The most common cause is a proxy server or other "Internet security" programs blocking the secure connection between the sandboxed browser extension and the main 1Password program. Workarounds for both of these are outlined in the guide, and the latter has its own page linked in step seven:

    http://help.agilebit...figuration.html

    Please let me know how it goes and if the above applies to your situation.

    If you're still having trouble, could you please send us your Diagnostics Report? Select Help > Diagnostics Report > Export to File from the menu bar in 1Password. Then attach the report to a private support ticket here:

    http://support.agile.../discussion/new

    Please do not post the report in this public forum. Once we see your report we should be able to help more. Thanks in advance!
This discussion has been closed.