The extension has stopped working in my browsers. What has happened?

In Firefox 68 the icon appears greyed out and I only get the extension management menu.
Similarly, in Google Chrome Version 76.0.3809.87 (Official Build) (64-bit) I only get a menu when cliking on the extension icon.
I have removed and reinstalled the extension in both browsers twice and restarted the PC after each re-installation.

Any suggestions?


1Password Version: 7.3.684
Extension Version: 4.7.5.90
OS Version: Windows 10
Sync Type: Families account
Referrer: forum-search:extension

Comments

  • ag_anaag_ana

    Team Member

    Hi @NearlyThere!

    In Firefox 68 the icon appears greyed out and I only get the extension management menu.

    Can you please make sure that there is no pending update in Firefox? The latest version is 68.0.1, so if the browser is indeed updating, can you please complete the process and see if that helps?

    Similarly, in Google Chrome Version 76.0.3809.87 (Official Build) (64-bit) I only get a menu when cliking on the extension icon.

    Perhaps I misunderstood what you meant, but were you expecting to see a menu without clicking on the extension?

  • In Firefox the installed version is indeed 68.0.1.

    In chrome I was expecting to see the browser extension appear not a menu that offers choices to manage the extension.

  • bundtkatebundtkate

    Team Member

    This means that 1Password isn't able to connect to the extension, @NearlyThere, but to determine why it's best to take a look at some diagnostics. To that end, I'd like to ask you to create a diagnostics report from your Windows PC:

    Sending Diagnostics Reports (Windows)

    Attach the diagnostics to an email message addressed to [email protected].

    You should receive an automated reply from our BitBot assistant with a Support ID number.  If you post that number here, I can track down the diagnostics and ensure that this issue is dealt with quickly. :+1:

    Once I see the diagnostics I'll be able to better assist you. Thanks! :chuffed:

  • jpflynn1jpflynn1
    edited August 6

    Just today the exact same thing has started happening to me. I'm on Firefox 68.0.1, and 1Password 7.3.684, and 1Password Firefox extension 4.7.5.90. The 1Password toolbar icon is grayed out; all I can do is right-click on it in order to Manage Extension and such. I have repeatedly tried to remove the extension and re-install it from the 1Password Settings screen. It acts like it installed, but the icon remains grayed out. The 1Password Settings screen shows nothing under "Connected Browsers". I have not tried to re-install the 1Password app, and I have not tried to restart Windows.

    I have sent in a diagnostic report and gotten a support ID #WAU-91116-885.

  • GregGreg

    Team Member

    Thank you for reaching out, @jpflynn1. We will take a closer look at the report you've shared and get back to you via email. Thanks again!

    ++
    Greg

    ref: WAU-91116-885

  • As requested I have also submitted a diagnostic report. The reference is:
    [#VNQ-27682-347]

  • GregGreg

    Team Member

    @NearlyThere: Thank you for the report! :+1: We will get to you via email soon.

    Cheers,
    Greg

    ref: VNQ-27682-347

  • Hi Greg. The extension has now started working again in Firefox and Chrome.

    I don't know if you have pushed out an update or made some change,. The extension version it is unchanged - 4.7.5.90.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @NearlyThere,

    While we did just ship an update an hour ago, we did not ship any updates at the time of your post, so it may have an isolated glitch that resolved on its own. These errors are the toughest issues to figure out.

    If anything changes, please do let us know.

  • Mine also has started working correctly after I performed a Windows restart. I should have known to do that first! Thanks anyway to AgileBits support for the prompt attention.

  • GregGreg

    Team Member

    @jpflynn1: It does sound really strange, but we are glad to hear that it is working now.

    Do not hesitate to contact us anytime, we are always here for you. Thanks!

    ++
    Greg

  • Hi,

    I'm having a similar problem -- can't launch from browser after things worked just fine for hours, if not days. I can't run the diag report because I also can't launch the 1Password app.

    My "fix" for this is to reinstall 1Password. Setup asks me if I want to kill some number of apps, and I wonder if these are all hung 1Password apps.

    I've been developing software since George HW was POTUS, I'm happy to run any diagnostics, betas, or whatevers that would help resolve this problem.

  • GregGreg

    Team Member

    Hi @jetownsend,

    Thank you for chipping in! Please try to follow the steps I shared here to reinstall 1Password 7 completely. Does the issue with the extension remain after that? Please let us know. Thanks!

    ++
    Greg

  • Just ran those steps, will check in after a day or three.

  • brentybrenty

    Team Member

    Sounds good! We're here if you need us. :) :+1:

  • Started failing just now, could not launch 1Password from a browser or from Win10. Ran the installer, once again found three running copies it had to kill before it could install. After the install, things are working as they should.

  • brentybrenty

    Team Member

    Thanks for letting us know. It sounds like NativeMessaging may have just died there, and 1Password was still there looking for it. I'm glad you were able to get it sorted, but we're here if you encounter any further issues. Have a great weekend! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file