Shared vault not working on different profiles

My wife and I just purchased 1Password and have been setting up our family account. I added all of the website logins for utilities, phone, bank, credit cards etc into a shared vault. Every single password from the shared vault works properly on my profile on our iMac. When my wife switches to her profile on the same iMac she is not able to log into 3 accounts. Really struggling to figure this out.


1Password Version: 7.3.2
Extension Version: Not Provided
OS Version: OS X 10.14.6
Sync Type: iCloud

Comments

  • ag_anaag_ana

    Team Member

    Hi @Mark_F! Welcome to the forum!

    When my wife switches to her profile on the same iMac she is not able to log into 3 accounts.

    Do you mean that all three of these websites return a "wrong password" error, even if you type the passwords manually when you login?

  • All three accounts return "wrong password" error when using the safari extension. All three sites are accessible when manually entering the information.

  • ag_anaag_ana

    Team Member

    @Mark_F: and just to make sure we are not missing anything: does the same thing happen if you copy the password from 1Password and paste it on the website (therefore leaving the extension out of the picture), rather than typing it manually?

  • That does not work either. I copied the password and pasted it into the login page and received the "wrong password" error message again.

  • ag_anaag_ana

    Team Member

    @Mark_F: then it means that you are probably looking at a different vault on this second profile, or you would be able to login even here, if it works for you. The password must be different from the one that you are using.

    I would personally try comparing the two passwords manually, just to see if you spot anything different that way. I would login to your profile on this Mac, open 1Password and right-click on this item > Reveal to see what it is. Then I would do the same on the other profile to see if you are actually using the exact same one or if one vault is out of sync.

    Are the two passwords identical when you look at them this way?

  • @ag_ana: I just figured it out.

    When I used the extension to create the logins for those three accounts I did not reveal my username before copying it to create the 1Password login. The last 6 characters of the username were *******. I didn't realize that the actual username did not transfer.

    This is now corrected and working properly. Thank you for guiding me to reveal the password, it caused me to look at the usernames again.

    Appreciate the help!

  • brentybrenty

    Team Member

    Ah, that explains it! Thanks for the update. Indeed, some websites mask the username or password when you enter it, so that's all 1Password can save in that case. Not a great experience, and pretty confusing, actually. It comes up a lot with Citi. Sorry for the trouble there, but I'm glad you were able to work it out. We're here if you need us. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file