Autofill not working with Fastmail.com

jsfrederickjsfrederick Junior Member

Using 1PasswordX on Brave. Works well except for Fastmail.com. It will not autofill when I put my cursor in the userid or password field.

Other sites work as expected. I click on the userid field and the userid and password auto fill.


1Password Version: 7.3.2
Extension Version: 1PasswordX 1.15.6
OS Version: OSX 10.13.6
Sync Type: 1Password family account

Comments

  • brentybrenty

    Team Member

    @jsfrederick: Thanks for reaching out. I’m sorry for the trouble! I've move this to the 1Password X category of the forum since that's what's involved. You should be able to fill using the 1Password X toolbar button, but we've got an issue for this to see what we can do to get the inline icon working Fastmail's login form. Thank you for bringing this up! :)

    ref: x/b5x#1359

  • jsfrederickjsfrederick Junior Member

    Thanks, was not sure which section to put this in.

    Yes, I can click on the toolbar button and then click AutoFill in the Fastmail Entry. If I click on the 1Password Icon in the Username field, I get nothing...

    Not urgent, just thought you all would like to know.

  • brentybrenty

    Team Member

    Excellent. Thanks for confirming! It's always good when we're seeing the same thing. It's tricky, this one, but hopefully we'll be able to find a way to get it working consistently (you may notice that tapping the down arrow repeatedly sometimes works). But in the mean time I'm glad that that workaround helps. Thanks again for the report! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file