how to disable icloud to fill in passwords for apps & accounts, in order to enable 1Password

I have allowed AutoFill for 1Password only, ie disabled iCloud keychain. But that is not enough, because my apps are still working eventhough i haven't yet filled in the info into my 1password -- and i would like that it all works consistently through the 1Password without going through the icloud.
Thanks in advance!


1Password Version: 7.3.5
Extension Version: Not Provided
OS Version: iPhone X OS 12.4
Sync Type: icloud
Referrer: forum-search:on iphone: how to disable icloud for app and accounts to enable 1Password

Comments

  • BenBen AWS Team

    Team Member

    Hi @Patnow,

    Would you be able to share a screenshot of an example illustrating this problem? Please only do so if you can without disclosing any sensitive information.

    Thanks.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file