iOS local WLAN sync stuck on "Syncing..."

jaysjays

iOS WLAN sync is stuck on "Syncing..." when trying to sync to 1Password on macOS.

I have tried restarting both my iPhone and MacBook.


1Password Version: 7.3.6
Extension Version: Not Provided
OS Version: macOS 10.14.6
Sync Type: WLAN

Comments

  • BenBen AWS Team

    Team Member

    Hi @jays

    I'm sorry to hear about the difficulty you're having with syncing via the WLAN server. WLAN is the most technically complex option that we offer, and there are a number of variables that factor into it that are beyond our control (such as your home network). You may want to consider switching to a different sync option that has less of a barrier to entry. You can read about the options here:

    Sync your 1Password data

    If you would like to try to troubleshoot the WLAN Server we have a guide available with all of the troubleshooting tips we've amassed over the years. You can find that guide here:

    If you're having trouble using the WLAN server

    I hope that is helpful. Please let me know how it turns out.

    Ben

  • I'm having the same issue since updating the iOS app to version 7.3.6 with macOS app version 7.3.2. Any one else having the same issue?

  • ag_anaag_ana

    Team Member

    Hi @daniel110928!

    There have been some changes in the way WLAN server works in the last 2 or 3 versions of 1Password for iOS, so it's possible that what you are seeing is related to those. Just to make sure that we are on the same page, have you tried the troubleshooting steps suggested by Ben in his post already?

  • @ag_ana Yes, I've tried all steps (on different WIFI networks and the computer-to-computer network) and still get the same error. :'(

  • BenBen AWS Team

    Team Member
    edited August 27

    Hi @daniel110928 and @jays

    We're currently investigating the possibility of a bug in the WLAN sync code. To help us get an idea of what is happening here we'd like to see some diagnostic reports. On iOS enable Settings > Advanced > Diagnostics > Log Settings > Sync. Then please recreate the issue and generate the reports:

    Attach the diagnostics to an email message and change the email address it is being sent to:
    [email protected].

    Please also include:

    • A link to this thread: https://discussions.agilebits.com/discussion/106477/iphone-show-never-synced#latest
    • Your forum username
    • The time at which you tried to sync

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Ben

  • Support ID: #QKU-73933-892

    Thanks!

  • ag_anaag_ana

    Team Member
    edited August 27

    Thank you @jays!

    We have received your email and we will get back to you over there as soon as possible.

    Thank you for your patience! :)

    ref: QKU-73933-892

  • riberoribero
    edited August 31

    @jays, @daniel110928

    Hi, same symptoms for me.

    I also try to uninstall 1password then reinstall and start to sync using WLAN. It syncs BUT you cannot see it (no spinning icon, just the number of items increasing in the vault during the first sync). After the sync appears to be finished the status stays a "Never synced" :


    In the picture above, taken after reinstallation and first sync : 602 items but "never synced"... search the error. :p

    This new issue is to add to the other WLAN sync issue (since months, never managed by Agilebits) I encounter with the constantly reappearing error message when opening 1password on iPhone :


    The strange error message that often immediately reappears in loop if you click dismiss.

    The texts of dialog box is clearly incomplete and truncated. Should be easy for you to solve this point.

    If I immediately click Dismiss the message reappears almost immediately. If I wait 10 sec or more, sometimes, it does not reappear.

    Both issues linked ?

  • BenBen AWS Team

    Team Member

    @ribero

    Separate issue, but we're aware of that one as well. Thanks for sharing.

    Ben

  • I suspect that the "stuck syncing" error is the same bug that I reported last July (though I can't be sure): 1Password iOS 7.3.3 UI bug: After WLAN sync finishes, continues to display "Syncing..."

    If so, the problem isn't that 1Password never stops syncing. The sync does finish; however, the 1Password UI never indicates that the sync has finished. (Again, this assumes that it's the same bug.)

    The bug reported above was still present in 1Password for iOS, 7.3.5, on my iPhone SE.

  • BenBen AWS Team

    Team Member

    That is indeed the situation (sync happens, but the display doesn't reflect that). I'm not sure if it is the same bug in this case, but our development team has been made aware.

    Thanks!

    Ben

  • Same issue here. What I have done:
    1. synced from my iphone running 1Password 7.3.5 successfully
    2. updated 1Password to 7.3.6
    3. from now on sync from iPhone fails. Rebooting iPhone and Mac doesn't help.

    Syncing my iPad still running 1Password 7.3.5 to the same Mac works as expected.

    Best regards, Uwe

  • PreCTANTPreCTANT
    edited September 7

    Hey @Ben

    It would probably be a good idea to brief all your support staff. They currently only send the generic "we don't debug wlan sync" ([#NIU-93162-321]) template even though this clearly is a bug and not a configuration issue.

    Thanks!

  • ag_anaag_ana

    Team Member

    @utro: thank you for letting us know. You should see a fix in one of the next updates, our development team now knows about this ;)

  • ag_anaag_ana

    Team Member

    Thank you for the suggestion @PreCTANT!

    And welcome to the forum! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file