Can't replace default password manager for Brave on Xiaomi Mi 9T

Hi,

I recently switched my Pixel 2 for the Xiaomi Mi 9T.
1Password seems to work fine but I can't set it as the password manager for Brave (Chromium) on this device but work fine on the Pixel 2 and works fine on Chrome for this device.
I enabled the Autofill and Accessibility options in 1Password.
Am I missing something somewhere ? (rights or options to enable ?)

1Password version : 7.3.BETA-4
Brave version : 1.2.0, Chromium 76.0.3809.111
Android version : 9
Mi 9T build : PKQ1.190302.001

Thanks for the help,

rXp


1Password Version: 7.3.BETA-4
Extension Version: Not Provided
OS Version: 9
Sync Type: 1Password

Comments

  • I'm sorry !
    When I set the "fill" option and it asked me what app to use I choose 1Password but I need to choose "Google" for my phone apparently.
    When Google is picked 1Password appears perfectly. I don't know why but that's how I made it work.

  • periperi

    Team Member

    Hi @rXp. With filling in Brave and other Chrome based browsers, you'll need to use 1Password's Accessibility service, as Autofill isn't fully supported in Chrome. Make sure to launch 1Password and go to Settings > Autofill, and enable Accessibility there.

    That said, when enabling Autofill from 1Password's settings, do you have the option to choose 1Password in your device settings window that opens up?

  • @peri
    Yes accessibility was checked. When I enable autofill I can choose the default app and my mistake was to choose 1Password. On this phone I needed to choose Google and not 1Password for 1Password to be used. (I don't know why)

  • brentybrenty

    Team Member

    Ah interesting. Thanks for letting us know! That may help others with a similar setup too. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file