how can I avoid having 1password pop up whenever I type X?

Am writing an email or a text on my laptop, I type X (capital x) and then on a right hand corner pops up 1Password screen. To continue typing, I must disable 1Password. Can you help?


1Password Version: 7.3.2
Extension Version: Not Provided
OS Version: OS Mojave 10.14.6
Sync Type: Not Provided
Referrer: forum-search:how can I avoid having 1password pop up whenever I type X?

Comments

  • BenBen AWS Team

    Team Member

    Hi @alainweber

    Could you please let me know which 1Password extension you have installed in your browser? Is it 1Password X or 1Password extension (desktop app required)?

    Thanks!

    Ben

  • Thanks Ben for your quick help.
    I believe it is 1PasswordX on Google which I just disabled. Did I do the right thing?
    Alain

  • BenBen AWS Team

    Team Member

    @alainweber

    I'd recommend re-enabling 1Password X, right clicking on it's icon, selecting Settings, and then changing the keyboard shortcut so as to not interfere with your typing:

    Please let me know if that resolves the issue. Alternatively, since you indicated you have 1Password for Mac installed, you may wish to uninstall 1Password X and use the desktop app extension instead:

    https://chrome.google.com/webstore/detail/1password-extension-deskt/aomjjhallfgjeglblehebfpbcfeobpgk

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file