when i go to a login page the 1password app no longer recognises the page when clicked

1Password started presenting the Add Google Chome extension across the whole of the App window whenever I clicked to open (see attached screen), and could not be made to go away. It also just stopped recognising login pages, so was heading quickly to being worse than no use at all.
Eventually, I gave in and added the extension (in hope I would get access to the credentials once more), but now it insisted on using the chrome login (which required password each time and did not accept fingerprint access) and also required use of the login field extension with the same requirements and fingerprint ID restriction.

I uninstalled the extensions and am now back to the Chrome Extension nag screen, and when I occasionally trick it out of presenting and get to logins, they still no longer recognise a login page to match credentials to, which leaves it most un-useful.

I loved this product until today. Any guidance appreciated. Now there is fear and loathing.

1Password Version: 7.3.2
Extension Version: Not Provided
OS Version: 10.14.6 (18G95)
Sync Type: Desktop


  • ag_anaag_ana

    Team Member
    edited September 2019

    Hi @cogman!

    Please install the regular 1Password extension for Chrome to make things work again the way you are expecting ;)

  • But, as I mentioned, it doesn't have the fingerprint access, so now I have to do access 3 times (1 for the desktop app, 1 for the extension, and one for credential login fields. It was much easier with just the single (fingerprint) access to the desktop. Is it not possible to just have it work again like that?

  • ag_anaag_ana

    Team Member


    Have you tried installing the extension I linked to?

    This extension follows the lock state of the desktop app, so you can continue unlocking with your fingerprint. I suspect previously you downloaded 1Password X instead, which is a different browser extension that currently cannot be unlocked with your fingerprint in the stable version, only in the beta version.

    so now I have to do access 3 times (1 for the desktop app, 1 for the extension, and one for credential login fields

    In case it helps anybody else stumbling on this discussion: no matter which browser extension you use (the regular one that requires the desktop app, or 1Password X), it's never necessary to unlock three times. Once the extension is unlocked, there is no need to unlock again when you fill a login item on a page.

  • Hi ag_ana

    Thanks for the advice. I do remember there being two extensions active in chrome when i removed them, which struck me as odd at the time. I have added the extension you recommended, so it and it alone is added, and all seems good again now.
    Back to loving this product. Thanks again for your help.

  • ag_anaag_ana

    Team Member

    You are welcome @cogman! I am happy I could help :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

This discussion has been closed.