link in email from FastSpring for license file does not work

elrodaltaelrodalta
edited September 9 in Purchasing

Hi. I have been using the Standalone 1Password 4. I just downloaded 1Password 7 and paid for a standalone license. The email I received from FastSpring checkout has a link for downloading my license file, but it is not clickable. When I hover over it, I see an arrow and when I click on it, nothing happens. Right now 1Password is in read only mode until I can download and apply the license file.

In addition, I just noticed that 1Password4 is still installed. Should I go ahead and uninstall it?


1Password Version: 7
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Dropbox

Comments

  • Hi @elrodalta,

    Have you tried manually copying the download link into the address bar? You can simply right-click the link in the email and copy it and then paste it in your browser.
    Before uninstalling 1Password 4, I strongly recommend you to move all of your valuable data to 1Password 7 when it's up and running, and only then should you uninstall it.
    Here's a useful guide on how to do it properly: https://support.1password.com/migrate-1password-account/?windows#sign-in-and-migrate-your-data-windows

  • Hi @Yulka1355 I did try that. When I right-click, there is no copy option on the menu. I also tried copying and pasting the text I can see. It starts with my name and ends with license-win. I tried that string in my address bar by itself and also tried adding agilebits.com/ before that string. No luck. It would help to see an example of what the full link is supposed to look like.

    Thanks for your advice regarding uninstalling 1Password 4.

    Thanks for your time.

  • @elrodalta
    Sorry that you had no luck with that. I'm sure somebody from the 1Password team will get in touch with you soon enough to help you resolve this problem.
    Good luck!

  • brentybrenty

    Team Member
    edited September 10

    @elrodalta: Thanks for getting in touch. I'm sorry for the difficulty. For some reason the default Windows 10 "Mail" app does not always render the license email correctly. If you're able to access your email somewhere else, that should help. But I'll shoot you an email here shortly too just in case. :)

  • elrodaltaelrodalta
    edited September 10

    Thanks. I was accessing the email through Outlook 2007. (I know.) So I'll look for your email.

  • ag_anaag_ana

    Team Member

    :+1: :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file