update to v7.3.712 fails in strange manner

Upon opening 1P this morning an error message "1Password was denied access to update. The app will be rolled back to the previous version." I manually attempted to update from the File menu, the same failure occurs. However, the About box shows v7.3.712 as current version???

I am running Windows10Pro, v1903 with all latest patches.


1Password Version: 7.3.712
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:update to v7.3.712 fails in strange manner

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @eelliott,

    Thanks for reporting this.

    I've moved your thread to our Windows beta forum since you're using a beta version.

    Can you email us your diagnostics report, it should contain the installation logs. Please use this guide to generate the 1Password diagnostic report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • just sent the e-mail

  • bundtkatebundtkate

    Team Member

    Got it and replied. Thanks, @eelliott!

    ref: YBE-45374-284

  • wigsterwigster
    edited September 11

    I had exactly the same issue. 1password also seems to have updated to .712. I am sending the diagnostic report by email.

    ref: QEQ-53723-498

  • bundtkatebundtkate

    Team Member
    edited September 11

    Thanks for sending those over, @wigster! I got them and you should have a reply waiting for you in your inbox. :chuffed:

    ref: QEQ-53723-498

  • I'm have the same update error. Os error code 30.

  • bundtkatebundtkate

    Team Member

    These have actually all been a bit different thus far and judging by that error code, I think yours is as well. This isn't our error code, though, it comes from Windows, so I'd like to take a closer look and see what went wrong. Could you send your diagnostics as Mike described above as well? I'll take a look and let you know what find. Thanks! :chuffed:

  • Exactly the same thing happened to me late yesterday afternoon (Sept. 10), error code 102. I'll email my diagnostics report to Mike. I'm running Windows 7.

  • @BruceL thanks for the error code, we will look into what can be done on our side. However this is first time i see this particular code 30, according to Microsoft this is ERROR_READ_FAULT (The system cannot read from the specified device). Are you using some sort of external or networking drive for your %LOCALAPPDATA% folder?

  • Hello! The same thing happens to me. I've sent my diagnostics report via e-mail. Thank you!

  • MikeTMikeT Agile Samurai

    Team Member

    Thanks, we got your email and have replied to it.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file