invalid license file

I bought a new MacBook recently, and install the latest 1password, found that my license file (registered in 2014) cannot be parsed and reported as invalid license. However, it still works fine on my old MacBook with 1password 6.8.9. Is this about versions?


1Password Version: 1Password 7 Version 7.3.2 (70302004) 1Password 商店
Extension Version: Not Provided
OS Version: OS X 10.14.6
Sync Type: iCloud

Comments

  • brentybrenty

    Team Member

    @nosyws040: Ah, your guess is correct. If you have a license for an older version, that will not work in 1Password 7. You can purchase the new one from right within the app, but I'd recommend a 1Password membership since that includes all the apps and updates, automatic offsite backup for your 1Password data, and a lot more. Feel free to shoot us an email at [email protected] if you'd like help making the transition. :)

  • brentybrenty

    Team Member

    You're very welcome! We're here if you need anything else. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file