WLAN Server error on iOS version 7.3.6

edited September 12 in iOS

WLAN Server sync does not sync additional Vaults (only Primary one).
I'm familiar with https://support.1password.com/wlan-server/ and https://support.1password.com/wlan-server-troubleshooting/
WLAN Server on 1Password 7.3.6 on iOS is broken (vaults are sync without problem on iPhone 4s).

What more info and what diagnostic files do you need from me to fix this issue?

Have a nice day :)


Additional Information:
1Password 6.8.9 (689001) on macOS 10.14.6 on MacBook Pro (15-inch, 2018) (family pack license)
1Password 6.8.9 (691001) on iOS 9.3.5 on iPhone 4s (pro features purchased)
1Password 7.3.6 (70306001) on iOS 12.4 on iPhone 6s (pro features purchased)
1Password 7.3.6 (70306001) on iOS 13.1 on iPhone 6s (pro features purchased)

Comments

  • ag_anaag_ana

    Team Member
    edited September 13

    Hi @tomaszpoliszuk! Welcome to the forum!

    We are aware of some issues with WLAN sync in the latest version, our developers are aware of it. Thank you for reporting this!

  • Similar problem. Since several weeks version 7.3.6 doesn't sync any more, not even primary vault.

  • ag_anaag_ana

    Team Member

    Thank you for the update too. If you are not experiencing the same issue, but a similar one, things might get sorted out for you in one of the next updates as well. Please keep an eye on the release notes.

  • On version 7.4 your most secure syncing option still doesn't work for multiple vaults.

    Now when I think about it I had this problem about year ago (that's why I have duplicated logins in my primary vault and some other ones).

  • ag_anaag_ana

    Team Member

    @tomaszpoliszuk: Can you please elaborate on what you mean by "does not sync additional vaults" exactly, so we can make sure that we understand the issue?

    Where exactly are you getting stuck?

  • On my computer I have 1 Password with 13 vaults.
    5 of them are set to sync via WLAN Server.
    Only one is syncing (Primary).

    I've tried reinstalling 1 Password, reinstalling OS on both devices (computer and phone), nothing helps - still on my phone I have only one vault.

  • ag_anaag_ana

    Team Member

    @tomaszpoliszuk:

    still on my phone I have only one vault.

    So you are not even able to select those vaults for syncing? The issue happens even before the sync starts then?

    Can you please post a screenshot of what you see when you try to sync those additional vaults? Are they greyed out, for example, or do they not show up in the list at all?

  • edited September 20

    On computer list looks like this (primary is not clickable - selected to always sync):

    • [x] Primary
    • [ ] other vault
    • [ ] other vault 2
    • [x] other vault 3
    • [ ] other vault 4
    • [x] other vault 5

    and on phone:

    I can see only Primary vault.

  • ag_anaag_ana

    Team Member

    @tomaszpoliszuk:

    Can you please send us one diagnostics report from your Mac and one diagnostics report from this iOS device so we can see exactly how they are configured? You can send both reports to [email protected]

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and get back to you as soon as possible.

    Looking forward to your message!

  • I have them:
    [#BSQ-39533-955] (iOS),
    [#PRA-69446-623] (macOS)

    Have a nice day!

  • ag_anaag_ana

    Team Member

    Thank you! I have located your messages in the system, we will get back to you via email as soon as possible :)

    ref: PRA-69446-623

  • ag_anaag_ana

    Team Member

    :) :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file