1password on the upcoming MAC OS Catalina.

2»

Comments

  • I got an indication from the app store that an update was available for 1Password7. When I try to update it almost
    gets to the end but then dies with the error that 1Password can't be closed. Until that error message appears,
    1Password isn't running as far as I can tell. No browsers are running. Also, I just checked my Applications folder
    and 1Password6 is still there. Should I delete this version?

  • ag_anaag_ana

    Team Member

    Hi @bobweis! Welcome to the forum!

    Please make sure that 1Password mini in the menu bar is also not running. If you see the 1Password icon there, please right-click on it and select Quit 1Password Completely in order to continue with the update.

    Also, I just checked my Applications folder and 1Password6 is still there. Should I delete this version?

    If you have upgraded to 1Password 7 already, and you are not using 1Password 6 anymore, we recommend removing the old version and only keep one 1Password app installed on your system.

  • Ah. Did that. Went to appstore--looks like update was install automagically. Thanks for the quick response.

  • ag_anaag_ana

    Team Member

    You are welcome! :) If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

  • I'm getting a popup that says 'verifying 1password.app' with a progress bar. it goes away, comes back, progress bar, goes away, comes back every few seconds. No longer have the extension in Safari. I was using 1password 6.8.8.

    Hasn't worked since upgrading to Catalina.

    I bought it through the app store.

  • brentybrenty

    Team Member

    @waynepickard: It sounds like either the app is damaged on your machine or you have more than one copy. Please drag it to the Trash, restart your Mac, and then install it from your App Store purchase history, if that's where you bought it:

    https://support.apple.com/en-us/HT201272#apps

  • @brenty - That worked, thank you. I noticed, however that the version I'm using, version 6.8.9, is not included as a browser plugin. Does that go away now that they've released 1Password 7?

  • ag_anaag_ana

    Team Member

    @waynepickard:

    The Safari extension started being included only from 1Password 7. The extensions for other browsers need to be downloaded separately.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file