No Character Indicators When Typing Password on the 1Password X Beta Login Pop-up

Hello there
When typing to login to 1Password X Beta 1.17.1.beta, I noticed there is no character indicators thus difficult to know that we are typing :)


1Password Version: 7.3.2 (70302004)
Extension Version: 1.17.1.beta
OS Version: MacOS
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member
    edited September 18

    @jsingal: Which OS and browser versions are you using? I'm not seeing that here.

  • @brenty I am using macOS 10.14.6 (18G95) and latest Chrome browser. It seems it happened when the browser window is fully maximise however I need to confirm on that.

  • brentybrenty

    Team Member

    @jsingal: Please check the actual version. There have been updates recently. It's entirely possible you have one pending and that's why it's breaking for you in strange ways. If by "fully maximise" you mean the macOS Full Screen feature, that was a good thought. But I am not seeing the behavior you describe there either.

  • @brenty: Ok I have tried to do 'Check for Updates' on the 1Password X Beta for Chrome extension - it seems no new version.
    Here are the versions:
    1Password X Beta Chrome extension ver. 1.17.1
    macOS 10.14.6 (18G95)
    1Password macOS ver. 7.3.2 (70302004)

    Not sure how to replicate the issue as it seems ok sometimes and sometimes those dots not appearing again. It also looks like not causing by the browser windows size.

  • kaitlynkaitlyn

    Team Member

    @jsingal – I believe Brenty was referring to the Chrome version you're running as well as checking for any updates in Chrome.

    I have a different theory, though. Does your Chrome window happen to be on an external monitor when you notice the dots aren't appearing as you'd expect? There's a bug in Chrome that causes an extreme amount of lag with extension pop-ups on external monitors. We've added our input to the Chromium issue report, but it hasn't been resolved on their end yet. To test this, you can try unlocking 1Password X with the Chrome window on an external display then again on your primary display and see how they compare. Let us know what you find!

  • @kaitlyn - thanks for helping, you maybe right - the issue happens in my office where I have an external monitor with an old interface (VGA) :(
    Will do some tests next week when I get back to work.

    At home I do not encounter the issue (however I am using a different computer) and my home external monitor is using HDMI to connect back to the notebook.
    Both notebooks have roughly similar macOS (latest build), Chrome browser 77.0.3865.75 and same 1Password X Beta extension.

    Will let you guys know what is my finding :)

  • brentybrenty

    Team Member

    That does sound familiar. Please do let us know how it goes! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file