Win10 Firefox Extension disconnected, won't reconnect

I've been using the 1Password extension for Firefox for years, but within the past week or so it stopped working. When FF is loading, the 1Password icon appears normally in the toolbar, but as soon as the browser finishes loading, the 1Pass icon becomes grayed-out and does not work as expected: no passwords can be saved or filled in on any website. Right-clicking on the icon still pulls up the 1Pass menu.

This appears to be isolated to the FF extension on Win10. I've tried installing the extension for Microsoft Edge on Win10 and that worked normally. I've also used the FF extension on MacOS and that worked normally as well.

I'm currently using Firefox v69.0.2 (64-bit).

To troubleshoot this, I've tried:

  • Disabling all other FF extensions
  • Removing and reinstalling the FF extension
  • Verifying that 1Password, Firefox, and the FF extension are all updated
  • Verifying the integrity of the FF Places database via the "about:support" debug screen
  • Restarting the browser, the 1Password app, and Windows several times (while completing the above actions)

Is there anything else I can try to fix this issue?

1Password Version: 7.3.712
Extension Version:
OS Version: Win10 Pro 1903 version
Sync Type: 1Password Families


  • bundtkatebundtkate

    Team Member

    Have you tried Chrome on Windows by chance, @ListlessLlama? Edge is technically a fair bit different under the hood than other browsers, at least when it comes to connecting with 1Password, so knowing things are fine in Edge really doesn't necessarily indicate the problem is limited to Firefox. If you haven't tried Chrome, could you give it a go and let me know if you see similar issues there? Thanks!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file