Autofill live.com via Chrome Browser on Android

I noticed there was an article with regard to using 1password with sites that split the username and password over multiple pages when using a desktop, however, I'm having the same issue with my Android device. Is there a way to get this to work? Basically the issue is when I try to login via the browser 1password asks to populate the username, and then, once submitted, I am prompted for my password and 1password does not give me an option to populate it.

I'm on Android 8.1 and have accessibility and autofill enabled, any ideas would be great as I'm trying to test drive the service in hopes of finding a password manager I like.


1Password Version: 7.3.1
Extension Version: Not Provided
OS Version: Android 8.1
Sync Type: Not Provided

Comments

  • andiAGandiAG

    Team Member

    Hi @EldonMcGuinness, it should be possible to fill your details in login forms split over multiple pages. Could you tell me which site you're having trouble with and which browser you're using?

    Thanks :)

  • I'm using Chrome 77 on Android 8.1 and the site is login.live.com. To be clear, this works on the desktop, but on my mobile device I have to open a "split screen" of the website and 1password to copy the password and paste it into the site, the username populates just fine.

  • periperi

    Team Member

    Hi @EldonMcGuinness. I've just tested filling in Chrome on this site, and it's working well on both the username and password pages for me. Can you please launch 1Password and tap Settings > Autofill, then turn Accessibility off and back on? Let us know if that helps.

  • Nope, I get the 1password prompt on the username page, but not on the password page. This is on Android btw, just to make sure there is no confusion.

  • brentybrenty

    Team Member

    @EldonMcGuinness: No confusion about that. That's why Peri asked about Accessibility settings. Can you check that?

  • edited October 12

    Oh I did, and same results. I guess I did not communicate that well. 😅

    I've tried a reboot, reinstall, reboot, toggle accessibility, and yet another reboot; trying the site along each step.

    I even tried going on the desktop and recreating the login just in case.

  • periperi

    Team Member

    Thanks for the update, @EldonMcGuinness. Can you let me know the make and model of your device? Also, I take it your device's language is set to English, correct?

    Do you have any other browsers currently installed on Android, and if so, do you have the same problem in that browser?

  • The phone I'm on is an LG Stylo 4, MetroPCS is the carrier in case that matters due to is customization etc. English and no other browsers installed. I could try another if you think that will help.

  • periperi

    Team Member

    Thanks @EldonMcGuinness. Do you have two Logins for this site (one for the username and one for the password), or do you just have one Login with both fields saved?

    Also, would you be willing to try out our beta build and let me know if that helps?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file