Lost previous 1password 6 vault/information after upgrading to Catalina

One of of my MacBook Pro running 1password 6 in Mojave with a standalone license, i upgraded to Catalina, and my 1password 6 login was gone. Unable to find previous vault or backups. So i installed version 7 and tried to apply my version 7 license but double clicking the license fine but nothing happened. 1password 7 just opened asking to start trial, buy license, etc. There is no where for me to click to link license file. Please advice on how to restore back my previous 1password 6 data, or use version 6 vault in version 7. I'm unable to locate any 1p4_zip files on my Mac.


1Password Version: 7.3.2
Extension Version: Not Provided
OS Version: 10.15
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @Cantmein: I'm sorry to hear that. If you do not have your 1Password data or any backups of it, you'd need to start over. But I don't know how you would have lost those. If you have a full disk backup of your Mac, they would be included in that though. 1Password keeps periodic backups going back literally years, so unless you or something else on your computer deleted all of that, there should be something usable. Let me know what you find, and, also, what you meant by "my 1password 6 login was gone". Thanks in advance!

  • 1Password 6 master password login when I start the app is not showing up after upgrading. What shows up now is basically a fresh installation. Asking to either start trial or buy, etc. I don’t understand where the periodic backups went after upgrading to Catalina. Can’t find any. I have standalone version 7 license and after downloading version 7 and installed it, I can’t apply the license by double clicking the license file. Was hoping a license version 7 might help restore back version 6 data.

  • ag_anaag_ana

    Team Member

    @Cantmein:

    1Password 6 master password login when I start the app is not showing up after upgrading.

    Can you please clarify this part a little bit? What happens exactly when you launch 1Password?

    Also, if you look inside your Applications folder, do you only see one copy of 1Password there?

  • Usually when I launch the app, it’ll ask to enter password to open the app and show all saved passwords. Now when I launch the app, it become a “welcome” screen asking to try or buy. Since I have the standalone version 7 license, I tried activating it by double clicking the license. But nothing happens. I still see the welcome screen when the app launches.

    In the application folder, 1password app is there.

  • ag_anaag_ana

    Team Member

    @Cantmein:

    Thank you for the clarification. Since you have also been emailing us about the same issue, and so we don't duplicate the answers, we will get back to you over there as soon as possible.

    Thank you for your patience!

    ref: ZTM-97535-852

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file