Ctrl+Shift+X does not open 1Password

Ctrl+Shift+X does not open 1Password when logging into a website...I am using Windows 10 with !PasswordX & Chrome


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Ctrl+Shift+X does not work in Windows 10 Chrome

«1

Comments

  • ag_anaag_ana

    Team Member

    HI @hwallach77!

    Is that the keyboard shortcut that you have chosen for 1Password X? If you open the 1Password X settings, can you confirm that this is indeed the one set in your system?

  • This is the one set in my system, however I did not choose it. Seems to have been there as some kind of default. How do I get it to work?

  • kaitlynkaitlyn

    Team Member

    @hwallach77Ctrl + Shift + X is the default shortcut to open the 1Password X pop-up in Chrome. When you press that shortcut, does anything happen?

    Another question – do you have any other extensions installed aside from 1Password X?

  • Nothing happens when I key-in Ctrl+Shift+X. The other extensions installed are: Adobe Acrobat, Amazon Assistant for Chrome, Bing New Tab with Search, Google Docs Offline, and Docs (Chrome App).

  • ag_anaag_ana

    Team Member

    @hwallach77:

    It's possible that some other extensions are interfering with the default shortcut. If you temporarily change it to something else that is not used by anything else, is it working?

  • A problems -- I don't know how to edit the extension to temporarily change it? I've tried.

  • I did manage to change the extension to Ctrl+Z. When I used it to access 1password, nothing happened?

  • To add on the top of others' comments, it sounds like either of the two may be happening here:

    • The shortcut is not being used when the browser is focussed. Can you ensure that the browser is the front-most app?
    • Can you ensure that no other extensions (on the same browser) are using the same shortcut? For rule out any conflicts, it would be easier to uninstall all the other extensions temporarily.
  • ag_anaag_ana

    Team Member

    @hwallach77:

    Ctrl-Z is also an operating system shortcut by default, so I doubt that using it for 1Password X will work since it's already taken. Can you try something that you are quite confident is not used by anything else on your system? Something like Ctrl+Space+Z or something equally complicated?

    (And thank you for the assist @arunsathiya! :+1: )

  • How do you edit a shortcut?

  • kaitlynkaitlyn

    Team Member
    edited October 2019

    @hwallach77 – Here's how to edit the 1Password X shortcut:

    1. Click the 1Password icon in your browser toolbar.
    2. Click the gear icon.
    3. Click Settings.
    4. Scroll down to the last option in the General section and click the link for Change on the Extensions page.
    5. Click where you see Control + Shift + X and type the new shortcut.

    Let us know how it works for you!

  • Thank you for this but I could not get it to work. I got to step 5., and tried to type in Ctrl+ Space+Z, as suggested by ag_ana above, but could only get to Ctrl+Space. It would not let me add anything to that. Also it's not clear how to activate it. The word "Activate " does not highlight.

  • kaitlynkaitlyn

    Team Member

    @hwallach77 – That's our bad. Ctrl + Space + Z won't be possible, so can you try changing it to something like Ctrl + Shift + Z? There isn't any button you need to click to activate the shortcut, simply click inside the box and press the buttons on your keyboard.

  • Ctrl+Shift+X used to work for me, but doesn't anymore. When I try to check the setting, the gear icon doesn't have a Settings option. It does have Show 1Password, which launches the full app.

  • ag_anaag_ana

    Team Member

    @pcarson:

    Can you please post a screenshot of what you are seeing?

  • ag_anaag_ana

    Team Member

    @pcarson:

    That's a screenshot of the 1Password for Windows app, but you wrote that you would like to change the keyboard shortcut of the 1Password X browser extension instead. Therefore, you need to change the keyboard shortcut there, not in the app:

  • Hi pcarson,

    I would be glad to send you a screenshot, but when I type Ctrl+Shift+Z, nothing happens, so there is nothing to see. I also don't know where the screenshot you included in your request for a reply comes from.....can't find it on my PC.

  • Hi pcarson,

    Let's start from the beginning....
    Originally, I tied to use Ctrl+Shift+X (as the screen displayed) to open the information in a field (like password, or Login) shown by the 1password icon with a small lock, located on the right side of the field. When that did not work, it was suggested that I change the unlock command, which I changed to Ctrl+Shift+Z. That also did not work. That's where I am now.

  • kaitlynkaitlyn

    Team Member

    @hwallach77 – Do you happen to have any other extensions installed? I wonder if there's one that could be taking up the shortcut you're trying to use. When you paste chrome://extensions/shortcuts in your URL bar in Chrome, do you see anything (other than 1Password X) with the Ctrl+Shift+X (or Ctrl+Shift+Z if you changed it) shortcut?

  • Hi pcarson,

    I would be glad to send you a screenshot, but when I type Ctrl+Shift+Z, nothing happens, so there is nothing to see. I also don't know where the screenshot you included in your request for a reply comes from.....can't find it on my PC.

  • Hi Kaitlyn,

    The only extension installed is the Ctrl+Shift+Z?

  • kaitlynkaitlyn

    Team Member

    @hwallach77 – I don't need a screenshot since I understand nothing happens when you press the keyboard shortcut for 1Password X. Can you please try removing and re-adding 1Password X to Chrome? To do that, you can paste chrome://extensions/ into your URL bar and click the remove button next to 1Password X. After that, visit this link to add 1Password X back to Chrome. Let me know if you're able to use the default keyboard shortcut Ctrl+Shift+X when you reinstall it and sign back into your account.

  • Hi Kaitlyn,

    I did all of the above....still does not work??

  • kaitlynkaitlyn

    Team Member

    @hwallach77 – Thanks so much for giving my last steps a try. Let's have you create a new browser profile in Chrome and install 1Password X there. The default shortcut should be Ctrl+Shift+X, so give that a try once you sign into your 1Password account in the new browser profile, and let me know how it turns out. Here are the instructions to create a new profile in Chrome.

  • Is this still active? I am having the same issues - Command+Shift+X is not working. I don't have any other extensions that have interferred with this on my Chrome browser on my other computer. I'm on a MAC

  • ag_anaag_ana

    Team Member

    @baseball09:

    Can you confirm that this is indeed the keyboard shortcut that you see under 1Password X Settings menu?

  • I think I've identified the problem here.

    TL;DR by default, Firefox on OSX & Linux already has Cmd/Ctrl-Shift-X bound to a behavior (switch bidirectional text direction in a form field). Unearthed via this bugzilla ticket.

    If you aren't focused on an input field, then the shortcut works fine. If you are, then you'll notice the cursor and any entered text swap to the opposite side of the text input.

    Perhaps 1PX should default to a different shortcut on FF or I don't know what. ¯\_(ツ)_/¯

  • kaitlynkaitlyn

    Team Member

    @idangazit – Thanks for doing some research! That's exactly right, and that's why we don't default to Ctrl+Shift+X on Firefox. The default shortcut in Firefox is Ctrl+.. I hope that helps. :)

  • idangazitidangazit
    edited March 20

    @kaitlyn awesome, I might have changed it to match Chrome or something, and that's why -- thank you! (edit: typo)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file