Google Chrome Extension "Looking for the 1Password Helper"

fletchnifletchni Junior Member

When trying to use the extension in Google Chrome I get the error "Looking for the 1Password Helper." I am PC smart, and am running the latest versions of everything (see below). I have tried all the steps in your help page, but to no avail. Same problem the whole time.

I have:

  • Uninstalled the extension
  • Restarted my PC
  • Checked that I have the latest version of Chrome (77.0.3865.120)
  • Checked that I have the latest 1Password App and Extension
  • Installed 1Password 7 again

BTW, the extension works on Edge. But I don't want to use Edge! :blush:

Please help!

Thanks, Nic.


1Password Version: 7.3.712
Extension Version: 4.7.5.90
OS Version: Windows 10 1903 (18362.418)
Sync Type: 1Password Account
Referrer: forum-search:helper

Comments

  • bundtkatebundtkate

    Team Member

    Did you recently upgrade from 1Password 4 by chance, @fletchni? What about BitDefender – any chance you use that on this PC? When you're having browser connection troubles, we'll often need to take a look at logs to figure out what's going wrong, but if you use BitDefender or recently upgraded from 1Password 4, there are a few cases of this I've seen recently and that have known fixes so we can give those a go before diving in deeper. :+1:

  • fletchnifletchni Junior Member
    edited October 2019

    Yepp. I finally took the plunge and upgraded from my older Mac license and Windows 1Password 4 and moved to a 1Password subscription!

    So, yes! This looks like it is a migration issue from Windows Version 4. (I had no problems with my Mac of course! ;) ) And no, we don't use Bitdefender.

  • bundtkatebundtkate

    Team Member

    It's not actually a migration issue, it's a registry problem. More recently, uninstalling 1Password 4 has been mucking up 1Password 7's registry entries. This should fix things up:

    1. Press Windows Key + R to open a run dialogue.
    2. Type 1Password --setup and press enter to run it.

    When this works, you should see the main app pop up with a little banner saying 1Password has been updated. It hasn't been, of course, but what we just did was rerun setup that runs at the end of the install/update process so we've tricked 1Password into thinking it has been. This will repair the registry and should get filling in Chrome working again. Make sure to restart Chrome and give it a go. Let me know if that sorts things out. :+1:

  • Hi Kate,

    Tried to to that because i'm in the same boat. I just recently updated from Windows 1Password 4.
    Your solution did not work:

    '1Password' is not recognized as an internal or external command, operable program or batch file. Press any key to continue . . .

    Nevertheless, i tried to run the setup again, bacause that's the result of what you are saying. That worked. No uninstall, just run the installer again and this: "When this works, you should see the main app pop up with a little banner saying 1Password has been updated."

    Hope this helps other users.

  • GregGreg

    Team Member

    Hi @JVCS909,

    I believe there was a typo and the command is supposed to be 1Password.exe --setup. Sorry for the confusion!

    Please let us know if you have any further questions, we are here to help. Thank you!

    ++
    Greg

  • Hi Greg, your fix worked for me! Running Windows 10

  • GregGreg

    Team Member

    Hi @MikeHouston,

    That is great! I am glad to hear that it worked. :)

    Please let us know if you have other questions, we are always happy to help.

    Cheers,
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file