SCIM setup complete, but unable to browse to it over HTTPS

edited October 17 in SCIM Bridge

I followed the instructions for the SCIM bridge, and made a mistake at one point... I left the braces around the URL in the .yaml file. I later caught that and fixed it after having deployed it, so I ran the command again to re-deploy it.

Now when I browse to https://scim.domain.com, I get an error in Firefox:

SSL_ERROR_INTERNAL_ERROR_ALERT

And I get this error when testing with curl:

curl: (35) error:14004438:SSL routines:CONNECT_CR_SRVR_HELLO:tlsv1 alert internal error

How can I fix this?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • cohixcohix

    Team Member

    @lenny_lenoir This happened because LetsEncrypt (the provider of SCIM bridge certificates) is currently having a brown-out of its v1 API to force software developers (i.e. us) to update their applications to the new v2 endpoints. We've now released version 1.1.1 of the SCIM bridge that uses the v2 API, and so if you pull the latest version of the scim-examples repo and try again, it should all work as planned.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file