Notice about SCIM bridge SSL certificates

cohixcohix

Team Member
edited October 18 in SCIM Bridge

Some of you may have noticed, in trying to set up a new SCIM bridge, that you've encountered some SSL errors when trying to contact your newly set up bridge. This is due to LetsEncrypt (the provider of SSL certificates for SCIM bridges) performing a series of brown-outs of their v1 API to encourage software developers to update their applications to v2. The SCIM bridge up to and including v1.1.0 use the v1 endpoints, and have therefore been unable to get new certificates during these brown-out periods.

We have now released version 1.1.1 of the bridge, which uses the v2 API and is future-proof for getting new LetsEncrypt certificates. Pulling the latest version of the scim-examples repo and re-deploying your bridge should resolve any issues.

Versions of the bridge on the GCP and DigitalOcean marketplaces will be updated as soon as possible.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file