Long running failure of "Open and fill"

nigelmnigelm Junior Member

When I use "Open and Fill" on a URL field in the main 1Password app, I get a pop up (pop down?) from the menu bar 1Password mini with my list of favourites displayed. In times long past it used to open the website...

This has been the case for quite a time - months. It has persisted through a Catalina installation (format and reinstall, fresh install of the apps, but restore the user account).

Screenshot to show the issue - click the "open and fill" to get


1Password Version: 1Password 7 Version 7.3.2 (70302004) 1Password Sto
Extension Version: 4.7.5.90
OS Version: OS X 10.15
Sync Type: iCloud/1PW account

Comments

  • ag_anaag_ana

    Team Member

    Hi @nigelm!

    What is your default browser on this system?

  • nigelmnigelm Junior Member

    Its Firefox. Having just experimented, things work as expected if I set the default to Safari, and go back to not working when I set back to Firefox.

    This is Firefox 69.0.3, fresh install in the last week. I tried disabling all the extensions except 1Password, same effect.

  • ag_anaag_ana

    Team Member

    @nigelm:

    Thank you for the confirmation. I think this is related to this discussion then. Can you confirm whether when this happens you have no active windows in Firefox?

  • nigelmnigelm Junior Member

    This definitely looks like the same issue, with a slight wrinkle...

    I do have a Firefox window open, but on a different space (I tend to have a Mail space, a Web/RSS space and a General working space - 1Password tends to live in the last of those).

    If I move 1Password to the Web space then it does open the browser correctly.

  • ag_anaag_ana

    Team Member

    Ah thank you for the information @nigelm. I think this is the same issue at this point. We will continue to look into this :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file