1Password X extension for Chrome popup window size

Hi

My Chrome Version is 78.0.3904.70

I'm having issue with the popup window.

[Screenshot removed by 1Password team]

What I'm having is this, and if I use the scrollbar at the bottom, for example, scroll to the right. Nothing happens.

I have tried to change the zoom option in Chrome on the popup page (chrome-extension://khgocmkkpikpnmmkgmdnfckapcdkgfaf/mini/mini.html) but it doesn't work.

What to do to display it properly?


1Password Version: Not Provided
Extension Version: 1.17.2
OS Version: Windows 10
Sync Type: Not Provided
Referrer: forum-search:1Password X extension for Chrome popup window size

Comments

  • kaitlynkaitlyn

    Team Member

    Hey @EatMoreSushi! Thanks for the report. It looks like you've got Chrome's default zoom set to over 100%. Unfortunately, extensions also adopt the same default zoom, so that's why the 1Password X pop-up is cut off for you. We’ve got an issue filed for our developers, so it’s on their radar. I went ahead and added you as an affected user as well. As far as I can tell, the solution would be to alter the default zoom in Chrome. Based on my tests (granted I’m using a VM to run Windows), I was able to set Chrome’s default zoom to 100%, then use the control + keyboard shortcut to zoom in on the page without affecting the 1Password X popup. I know that’s not ideal, so we’ll continue brainstorming a way we can handle this better.

    We did notice that the tab + space keys will still select buttons, although it’s not all that much help since you won’t be able to see what’s currently selected. It’s also worth pointing out that you can press the enter key with any item selected in the 1Password X popup, and that’ll tell it to either Autofill in the current page or Go & Fill in a new tab (if the website you’re visiting doesn’t match the website stored in the selected Login).

    ref: dev/core/core#223

  • Hey Kaitlyn
    You are right if I set default zoom to 100% it will fix the problem. But as you said it's not ideal because I wanted my chrome to zoom 150% for every page for me(I have poor eyesight). Hope you will find a solution to work this out.
    Cheers.

  • kaitlynkaitlyn

    Team Member

    I don't blame you at all, @EatMoreSushi! Our developers are aware of it, so we'll do our best to come up with a solution. :)

  • May I just add that I'm also having this issue.

  • brentybrenty

    Team Member

    Thanks for chiming in. Chrome handles content zooming globally, so setting it to n% for webpages will do the same for the extension. But we'll see if we can find another way to work around this. :)

  • Hi 1Password team. Sorry for replying to this old post. I'm wondering is there anyway I could edit the post or delete it? The screenshot revels too much information about me.

  • kaitlynkaitlyn

    Team Member

    @EatMoreSushi – I'm glad you asked! I went ahead and removed the screenshot for you.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file