Can't click desired password in 1Password popup because password options are flashing rapidly

Using Chrome in a web page where I have already authenticated, one frequent procedure triggers a popup prompt to confirm my password before proceeding. 1Password X gives me correct options to choose password, but the 1Password options are all flashing rapidly and won't let me select desired password, and I can't make the flashing stop. The only workaround is to manually type the password, then use Tab key to move to OK button, then use Return key to select. Previously this procedure didn't trigger the flashing, and I was able to click desired password from 1Password prompt. I have tried clearing cookies and cache. I have also tried with Firefox, but it doesn't popup 1Password with password options.


1Password Version: 7.3.2
Extension Version: 1.17.2
OS Version: OS X 10.14.6
Sync Type: ?
Referrer: forum-search:flashing

Comments

  • kaitlynkaitlyn

    Team Member

    Hey @posix! Just a heads up that I moved this thread over to our 1Password X beta category since it seems like you're running the beta (1.17.2).

    I'm curious what website you're visiting when this happens. I haven't been able to reproduce it in my day-to-day use of the 1Password X beta, but I may not be signing into the same sites you are. If you feel comfortable posting the website URL here, that'd be helpful. If you'd prefer to move over to email, I'd be happy to do that too. Let me know!

  • Hello Kaitlyn, as I mentioned, it happens after I authenticate to the site and then try to do a procedure that requires additional authentication within the site, so you won't be able to see it unless you share my screen. Can we arrange that?

  • kaitlynkaitlyn

    Team Member

    @posix – I figured it may have been a site I could sign into, but if you're the only one who can sign in or if the site is internal then I totally understand. We did find a very similar issue, based on what you described. If they're the same, then a fix should be included in an upcoming release.

    If you'd like to take a screencast and record the issue, you're welcome to (again, you can email it instead if you'd prefer that), but we don't offer screenshares.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file