Chrome browser extension, block localhost?

Hey guys. Since i work as a programmer on web apps, I use localhost a lot. I'm wondering if there's a way to stop the 1password extension from asking me to create an account login everytime i sign in with various accounts for localhost only.

Thanks!

Comments

  • khadkhad Social Choreographer

    Team Member
    My apologies. There is a bug in the extension which is preventing this from working correctly right now. I'll add this thread to the list of folks to notify when this get resolved.
  • Ah i see. Thanks!
  • Hi khad,

    can you (or anyone) confirm when this bug will be finally resolved? It's November now and it is well annoying having the popup sliding down on every page load (which happens hundreds of times a day) :)

    Cheers,
    Rob
  • khadkhad Social Choreographer

    Team Member
    Welcome to the forums, Rob! Thanks for asking about this. As far as I know, and as far as I can tell from testing it myself, the "Don't autosave on these domains" list is working well (Settings > Logins).

    Are you having some trouble?

    Google_Chrome-64-1-1-1-1-1-20121121-232709.png
This discussion has been closed.