USPS login problem

Just registered on the usps site on my laptop. Login is on 1Password and works fine on the laptop (Windows). However, when I try to login to the app on my S9, it puts the password revealed in the user name and nothing in password. Help!

Comments

  • andiAGandiAG

    Team Member

    Hi @spaw, it looks like the USPS app opens the sign in page using the default browser on your device.

    Could you tell me which your default browser is, and whether you have Autofill and Accessibility turned on in 1Password (you can check this by opening 1Password and tapping Settings > Autofill, the toggles should be blue)?

    Thanks :)

  • Hi, andiAG. Autofill and Accessibility are both turned on. Default browser is Chrome. This the first time I have had this problem, other sites work fine. Thanks!

  • periperi

    Team Member
    edited November 9

    Hi @spaw. Thanks for reporting this. I'm seeing the same behavior on my end, and I'll share this with our development team.

  • TarsusTarsus
    edited November 10

    Hi @peri - Just to let you know that I seem to experience the very same issue. FWIW: https://reg.usps.com/entreg/LoginAction_input is a URL where 1Password Autofill goes wrong on my Android phone. Thanks.

  • periperi

    Team Member

    Thanks @Tarsus. I see the same issue on the USPS website, and I've reported this to our development team. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file