Couldn't authenticate

Getting the below errors on the SCIM bridge:

Authentication
Couldn't authenticate. Make sure the provision manager is an active user. If the provision manager's credentials have changed, generate a new scimsession file.

Logs
Could not retrieve log files. Make sure redis is running and try again.

This has been working and the provision manager account is active.
Have tried restarting the docker containers and rebooting the SCIM server.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @swatts123: Thanks for reaching out. I’m sorry for the difficulty. First and foremost, is two-factor authentication enabled for that user account specifically, or globally by admin policy?

  • Two-factor is enabled globally. I have disabled two-factor but the problem still exists.

  • Unsure of the root cause but ended up re-deploying the SCIM bridge.

  • brentybrenty

    Team Member

    @swatts123: I'm sorry to hear that. It's hard to say what the problem might be without more information. Please shoot us an email at [email protected] with any additional details that might help and we'll go from there. :+1:

  • brentybrenty

    Team Member

    @swatts123: Ah, it looks like you commented just as I was replying to you. Were you able to get it working by redeploying?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file