Report website https://arturia.com

Hi,

the latest beta is great and the new engine fixes a lot of trouble I had but I juts found one : https://arturia.com
The username is not filled correctly, no matter what I tried (even creating a new entry in 1px).

Thanks


1Password Version: Not Provided
Extension Version: 1.17.5
OS Version: Windows 10 1909
Sync Type: Not Provided

Comments

  • ceceliacecelia

    Team Member

    Hey @Ashokleyland! Thanks so much for letting us know. It's so crazy! I went to test this and was able to reproduce the issue one time but no longer can. I have tried creating several Login items several different ways in several browser profiles and I just can't figure out how to reproduce this issue. I'm wondering if it's a time related issue — I noticed the modal that opens with the login form in it is fairly finicky. I've got a couple ideas, though. Can you try creating a new Login item from within the login form on arturia.com and see if the new item fills better? To do so:
    1. Manually type your credentials into the login form.
    2. If you don't already see the option to Save in 1Password in the inline menu, click the 3 dots in the inline menu.
    3. Choose Save in 1Password then try filling the new item.

    Additionally, perhaps you'll experience better behavior on https://www.arturia.com/login. Can you try filling using 1Password X on that page for me as well?

  • Hi,

    currently testing on my mac with Firefox and it is working as expected.
    The issue was on Windows 10 (1909) with Firefox (70.0.1), i will test it as soon as i come back home ;-)

    Thanks

  • ceceliacecelia

    Team Member

    Sweet! Have a great day and let me know what you find, @Ashokleyland!

  • edited November 2019

    Yes it is acting very strangely on this website...
    In fact, to get it working, i have to disable/re-enable tracking protection.
    After it is working until you sign out and then, bam 1px is unable to fill.
    Weird !

    tested on Firefox 70.0.1 / Windows 10

  • ceceliacecelia

    Team Member

    Hey @Ashokleyland - I'm having trouble reproducing. Is this occurring on the dropdown login form as well as on https://www.arturia.com/login?

  • Both but mostly on the dropdown menu. And not all the time. Strange.

    Thanks

  • brentybrenty

    Team Member

    That is odd. We'll see if we can figure it out, but please follow up if you discover anything else that might help!

  • i will do that for sure ! thanks for you answers

  • brentybrenty

    Team Member

    Likewise, thanks for your patience and willingness to work with us on this. :)

  • At least it works perfectly on macOS/Firefox 70.0.1

  • brentybrenty

    Team Member

    That's certainly a positive. :):+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file