Cannot install 1Passwort 7.3 on Seldom Used Windows 10 System

dale.gjcodale.gjco Junior Member

I have a Personal account, just change from Family. I normally use Apple products, but have a Windows 10 system 1Password 6 was install , but noticed that my vault data was not up to date, even though I was correctly logged in Passwords were old. Thew up wanted to update to 7.3, but would not complete telling my the vault data was not compatible. I next did an uninstall of version 6, but same result trying to install 7.3.

I have used 1Password for years, and had versions install on Windows computers since its first release. So Vaults have been kept in lots of places in the past before I purchased the Family account. I thought there may be a leftover lurking on my computer, but surcharging terms with 1password, vault or agilebits turn up nothing.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • GregGreg

    Team Member

    Hi @dale.gjco,

    If you had and old version of 1Password 6 on this computer, please try to do the following now:

    1) Uninstall 1Password 6 or 1Password 7, if you see them in installed apps.

    2) Open Start menu, type %LOCALAPPDATA%\ there and press Enter.

    3) Open 1Password folder there.

    4) Rename data folder to "backup-data".

    5) Reboot your PC.

    6) Run 1Password 7 installer and check if the issue remains.

    Thanks!

    ++
    Greg

  • dale.gjcodale.gjco Junior Member

    Thanks Greg, that solved the problem.

  • GregGreg

    Team Member

    @dale.gjco: Fantastic news! :) I am glad to hear you are all set now.

    Do not hesitate to reach out to us in the future, we are always happy to help. Thanks! :+1:

    ++
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file