Beta 7.4.2 - 0 expired? (LOCAL ISSUE - no cause found)

thightowerthightower T-Dog Agile's Mascot
edited November 2019 in Mac Beta

Issue:
Beta build has expired, please download new beta.

Solution:
N/A - No new beta available for download.

Work Around :
Reinstall Stable

Comments

  • brentybrenty

    Team Member

    @thightower: I'm not seeing that here. Is something maybe off with the date/time/zone on your machine? It was only released just over a week ago, and should be good for a few months -- unless something went wrong, in which case I'd expect to be seeing the same thing. Let me know what you find!

  • thightowerthightower T-Dog Agile's Mascot

    Yeah, that was my point in a roundabout way. I was like man they really cutting down on beta times. :chuffed:

    That is so weird. I restarted twice to try and clear it yesterday. I just updated back to the beta from the stable. (It was late last night I grew tired of monkeying with it) It's working fine again. shrug

    I have been seeing some wonky issues since moving to 10.15.1. But to answer your question no date, and time problems. Time zone just fine too. I didn't get any mogwai's wet either, or I don't think I did. lol Oh well, carry on just run of the mill weirdness around here.

  • brentybrenty

    Team Member

    @thightower: Interesting. So you're back on the beta and it's fine now? If so, that's good news, but we'll keep an eye out for the gremlins. ;)

  • Not a huge issue but I had a similar experience on my 2 Macs.

  • brentybrenty

    Team Member

    @HRD: Thanks for chiming in. Which macOS versions are they running?

  • Hi @brenty,

    10.15.2 Beta (19C46a)

  • brentybrenty

    Team Member

    @HRD: Interesting. Thanks!

    @thightower: Are you also using the macOS beta?

  • thightowerthightower T-Dog Agile's Mascot

    @Brenty

    No

  • brentybrenty

    Team Member

    @thightower: Thanks for confirming! I'm not sure what might have caused that to happen for you two, but we'll keep an eye out. :+1:

  • I also had this error after a restart. I re-downloaded the beta as was able to get in but now autofill is not working in Safari. Extension is shown, but is not functional.

    Safari 13.0.4
    Mac OS 10.15.2 Beta (19C39d...Beta 2?)
    1Password 7
    Version 7.4.2.BETA-0 (70402000)
    1Password Beta

  • ag_anaag_ana

    Team Member

    @cmfrazier:

    Can you please try quitting 1Password completely (right-click on 1Password mini in the menu bar at the top right of your screen > Quit 1Password Completely), and then relaunch 1Password?

  • edited December 2019

    Happened to me also immediately after upgrading to stable 10.15.2 - had to re-download 1Password-7.4.2.BETA-0.pkg and install it, after that I was able to launch the app. Weird.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file