Change Master Password

When I want to change my master password online at "https://my.1password.com" I always get the error message "Failed to load a list of common passwords".
So how can I manage to change my master password?

Beside: this homepage looks very puristic (I can't see any pictures)...

Thank you for your help!

I use Safari Version 13.0.3 (15608.3.10.1.4)


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: macOS 10.15.1
Sync Type: Not Provided
Referrer: forum-search:Master Password

Comments

  • ag_anaag_ana

    Team Member

    Hi @Cony! Welcome to the forum!

    Can you please try doing this in another browser as a quick test? Do you get the same error message there?

  • Hi ag_an! Thank you for your response!
    I've tried to login at my Firefox Browser on my Windows PC and there everything (including Pictures) was loading and I even could change my Master password.
    But the now the question is, why can't I do / see this in Safari although I am using the latest version? I'm not very satisfied using my PC because I love my mac ;-)

  • ag_anaag_ana

    Team Member

    @Cony:

    Do you perhaps have some browser extensions in your Safari browser that could interfere with this? Or perhaps some security software installed on your Mac?

    I wonder if the difference is not because of the browser, but rather because you tried this on a different machine which is maybe configured differently. The fact that on your Mac you are not able to see the pictures on the same webpage seems to suggest this, as if there was something on your network (or in your browser) preventing you to load something.

  • brentybrenty

    Team Member
    edited November 2019

    We see issues like this less often in Safari than other browsers, but certainly content blockers interfering can cause that. The "connection aborted" suggests Ana may be on the right track though, perhaps with "security" software that is trying to snoop on your encrypted traffic. The server will reject the connection if it is not secure.

  • Thank you very much for your help. It was indeed my Adblocker. Now everything works great! :)

  • ag_anaag_ana

    Team Member

    Thank you for the update @Cony! :) I am happy to hear this.

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file