Password4 plugin for Chrome has not worked for a long time

My Password4 plugin for Chrome has not worked for a long time, it gives me the following error when I click on the icon...

The plugin for Firefox and Internet Explorer work, it just seems to be Chrome thats affected.

Google Chrome is up to date i.e. version 78.0.3904.108 (Official Build) (64-bit)

If I click on the 'View Troubleshooting Guide' it takes me to the following website...

https://support.1password.com/code-signature/

Which gives the following (unhelpful) advice - it seems to be aimed at Mac users for some reason...

_Chrome, Firefox, or Opera: Restart your browser
1Password can’t verify the identity of your browser if it’s in the middle of an update. Quit your browser and restart it. Doing so will allow the update to complete, and the signature will once again be valid.

If you still see this message
If none of the above suggestions helped, try the steps below.

Place browsers in the Applications folder
1Password for Mac can only reliably verify the signature of your browser if it is in the Applications folder. If your browser is in a subfolder or somewhere else on your Mac, move it to the Applications folder.

Restart your computer
Restart your computer before going further. It’s a simple step with no downside._

How can I fix this issue, it has worked in the past but not for a long time (12 months or more).

Details about the laptop and Windows version are shown below...


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • GregGreg

    Team Member

    Hi @skyrat,

    Thank you for reaching out! I think I know what issue you bumped into.

    1Password 4, the version of 1Password that you are using, will not work in Chrome 72+, due to updated browser signature. See this article for more information:

    1Password 4 for Windows won’t fill or save in Chrome 72 or later

    You'd need to either upgrade to 1Password 7 (please note that this is a separate purchase for the owners of 1Password 4), which is being actively developed and has the new signature, or use one of the other supported browsers (such as Brave, Firefox, Opera, etc.).

    Let me know if you have any further questions about this situation, we are always ready to help. Thank you! :+1:

    ++
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file