Master password after upgrade from 1Password 4 to 7

I want to upgrade the standalone 1Password for Windows 4.6.2.626 to 7.3.712. Windows 10 Home, up to date.

I downloaded version 7 and installed it, but it refused to accept my master password. I then uninstalled both version 4 and version 7, deleted the local 1Password directory and rebooted. After installing version 7 again and rebooting again it still would not accept my password. I have typed it into a window where I can see it and pasted that into 1Password to be sure it is correct.

My main vault is in Dropbox and shared with the iOS 1Password app. My master password opens the iOS app and the main vault with 1Password 4, but is rejected by 1Password 7. I did have a different master password some years ago, but that doesn't work either.

The iOS app is sharing Dropbox and it prompts me for my master password. Why doesn't the Windows app expect the same password?


1Password Version: 7.3.712
Extension Version: N/A
OS Version: Windows 10 Home v1903 build 18362.476
Sync Type: Dropbox

Comments

  • GregGreg

    Team Member

    Hi @DJAllen,

    It sounds like you set up 1Password on your Windows PC in the past. Please try to start over with 1Password 7 for Windows and reset its local database. Set it up from scratch after that and let me know if it works as intended.

    Cheers,
    Greg

  • Yes, starting over worked.

    I feel it shouldn't be necessary and something is wrong, but it is working now.

  • ag_anaag_ana

    Team Member

    @DJAllen:

    If you forget the Master Password for a 1Password app, starting over is the only way to solve this since your data is encrypted with that Master Password.

    I am happy to hear that Greg's suggestion worked. If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file