Autofill | Accessibility - Unable to activate

When I try to activate Settings | Autofill | Accessibility, I get an error message of "Manual Configuration Required. This setting can't be configured automatically. You will need to configure it manually from the Settings app".
Within Android Settings, I search for anything related to Autofill and/or Accessibility, and only get the 'Autofill Service' where 1Password is already the 'Autofill service'.
I cannot find where, or what, this manual configuration option within the Settings app is or required.


1Password Version: 7.3.4
Extension Version: Not Provided
OS Version: Android 9 (Pie)
Sync Type: Not Provided

Comments

  • In the accessibility settings, at the bottom are "Installed Services", click on that, and look for 1Password, turn it on. You'll find that the switch in 1Password is on as well after that, and you'll see the key for 1Password in the upper right of Chrome.

  • periperi

    Team Member
    edited December 2019

    Hi @aumouth. Thanks for reaching out! I hope you find @awinner's suggestion helpful, but just to clarify, this message means that 1Password can't enable Accessibility service. Instead, you need to manually do it from your device's settings--not from 1Password's settings.

    As each device manufacturer tends to label things differently, I can't give you the exact steps without knowing your device's make and model. But in general, you can find them here:

    Accessibility: Go to your device settings and tap Accessibility. Turn 1Password on there.

    Autofill: Go to your device settings, tap System > Languages & input > Advanced > Autofill service, and select 1Password on there.

  • Thanks @awinner and @peri it appears I do not have an Accessibility menu option within my phone (Samsung Android Pie)

  • periperi

    Team Member

    I believe Samsung devices on Pie do indeed have Accessibility settings, @aumouth. Are you unable to turn Accessibility on from 1Password's settings, or is it just Autofill that you're having trouble with?

  • Yes, unable to turn on accessibility from 1P (as per original post, it directs me to do it in settings). My Samsung Android doesn't have Accessibility anywhere within Settings, even used search function within Settings and the only match for Accessibility is to 'Reset all Accessibility Settings' (which I have tried and doesn't help with 1P).
    I realise it appears an issue that rests with my phone/android and not 1P.
    Thanks.

  • periperi

    Team Member

    @aumouth I'm curious about your device's lack of Accessibility settings. Accessibility services have been supported on Android for quite a while, and I'm not aware of any devices that don't have them. I'm seeing Accessibility on my Samsung device.

    Could you please email a screenshot of your Settings screen so I can take a look? [email protected]

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file