Trying to get 1Password working again. Discovered one letter key not working - master and 1P PW's.

For several months, I have been able to log into my computer, 1Password, and a number of my normal password-protected sites only sporadically. I tried all of the methods known to me, and got advice from Apple, et al. but to no avail until one guy mentioned that he heard of a firmware board associated with a laptop which seemed to have the same problem. Basically this one key - with no symmetry of occurrence - will respond with the correct key once, twice, single or double, in common with its neighbor, or not at all. Because this letter occurs within both my master computer password and my 1Password password, it has been very traumatic. Now that I know the problem, I can deal with it manually via copy/paste but this is not typically possible for passwords, especially programs which block a view of what was typed - you are left with no clue as to whether or not the problem was from mis-typing. My immediate problem is that 1PW is blocking the save within Firefox to my bank of a new PW - it's asking me to give the 1PW PW which is obscured by my attempts to "fix" it. Basically I need to stop 1PW from reacting until I get further along in the overall process, but maintain as much of the remaining data integrity as possible. How best to do this?.

Comments

  • ag_anaag_ana

    Team Member

    Hi @rgmerritt! Welcome to the forum!

    My immediate problem is that 1PW is blocking the save within Firefox to my bank of a new PW - it's asking me to give the 1PW PW which is obscured by my attempts to "fix" it.

    Can you please elaborate on this a little bit? What do you mean exactly by "is obscured by my attempts to "fix" it"?

  • First there is the issue of the inability to see what actually got typed so that one can merrily mis-type and never have a clue. Most reset algorithms allow a certain number of attempts, and failures are inexplicable. I had to type five times to get my problem letter to "take" in this message. The particular issue you mention is that at some point Firefox and/or 1Password was modified such that when you try to create a new password for use with Firefox, !Password is brought up asking for a password. I just saw this behavior for the first time this week and have not figured out how to suppress it without putting my 1PW database at risk. In the interim, I have coordinated new passwords successfully without 1PW, but have an amazing number of accounts which I would like to re-enable with 1PW.

  • BenBen AWS Team

    Team Member

    It sounds like you may want to disable the auto-save prompt, at least temporarily. You can do that in 1Password's preferences.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file