I have a subscription now. How do I access from Snow Leopard 10.6.8?

In 10.6.8 I used Agile keychain. Then I went to the subscription membership for newer operating systems, iPhone, Windows... But sometimes I need access from 10.6.8. What do I need to download? The current version 3.8.22 wants me to find a file, probably agile keychain, which would no longer be in use.


1Password Version: 3.8.22
Extension Version: Not Provided
OS Version: OS X 10.6.8
Sync Type: Membership now
Referrer: forum-search:I have a subscription now. How do I access from Snow Leopard 10.6.8?

Comments

  • LarsLars Junior Member

    Team Member

    @Gregg_Mathewson - I'm sorry to have to tell you the short answer: you won't be able to use a traditional 1Password for Mac app with a 1password.com subscription on Snow Leopard. 1Password accounts require version 6.6 or higher of 1Password for Mac, which in turn requires at least OS X 10.10 ("Yosemite"). 1Password 3 for Mac will definitely not work.

    Having said that, you might be able to install 1Password X into your browser, if you're willing to use either Chrome or Firefox. I honestly don't know what the latest versions are of either of those browsers that can be installed on an OS as old as Snow Leopard, which was released more than ten years ago, in 2009 (and support officially ended in February 2014, nearly six years ago).

    I can't tell you what the best way forward is for your individual setup/situation, but I can say that after eleven years, it's most definitely time to move on from Snow Leopard. It was a high-watermark OS in its day, but its day was very long ago in computer terms. Google themselves dropped support for Chrome on Snow Leopard all the way back in 2015, and Mozilla followed suit with Firefox not long after. Let us know if you have any questions.

This discussion has been closed.