'Authentication Required' windows are repeatedly opened in browser every few seconds

edited January 21 in 1Password X (beta)

I am using 1pass X beta in both Brave and Chrome. After I sign into the 1Password Desktop app I get prompted to sign into 1pass in Brave and Chrome, as I often do. But then a few seconds later it opens another tab to sign in. Then a few seconds later it opens yet another tab. It keeps doing this until I disable the extension. It doesn't give enough time to actually get signed in.

Brave: 1.2.43 Chromium: 79.0.3945.130
Chrome: 79.0.3945.117
1Pass X Beta: 1.18.4


1Password Version: 7.4.2.BETA-2 (70402002)
_Extension Version: 1.18.4
_OS Version: 10.15.2
_Sync Type:
Not Provided

Comments

  • kaitlynkaitlyn

    Team Member

    Hey there @SpeedyCorndog! I'm curious if you've got multiple accounts you're signing into or just one. In addition, is 2FA enabled on the account(s)? It sounds like 1Password is wanting you to re-authenticate your account by signing in.

    I'd like to take a look at your 1Password X log after this happens to see if that explains what's going on. You can find out how to grab them here. If you'd rather not post them to a public forum, you can always email the log to us at [email protected] Just be sure to include a link to this forum post so we can match them up.

  • edited January 22

    Yes, I have multiple accounts and 2FA. I originally had my own team account for my family but then my employer purchased a team account and I don't remember exactly the process but I think they were joined somehow.

    I also emailed support and they asked me to uninstall the extension and reinstall it. Now I don't get the multiple windows opening but it says to complete 2FA but I never get the 2FA prompt. I asked support to close the ticket and I'll just continue here on the forum.

    Synopsis: No more endless windows but now I don't get prompted for 2FA. Do you still want me to send logs?

    Thank you for the help.

  • kaitlynkaitlyn

    Team Member

    @SpeedyCorndog – It sounds like things are working for you now, then. Is that right? Do you recall if you'd authenticated with MFA in the browser you're using in the past?

    We did include some fixes regarding MFA in the 1.18.4.beta update, and we've got more coming down the road. I wonder if the update that came out on the 21st helped at all. If things are acting normal and you're able to save items with 1Password X and not getting an error, then I don't think the logs will be necessary. If you do notice it come up again, feel free to grab your logs and let me know so I can take a closer look.

  • I logged into my.1password.com and was prompted for 2FA. After that 1password X Beta started working again. Thank you for your help.

  • kaitlynkaitlyn

    Team Member

    @SpeedyCorndog – Awesome! That's great news. If you run into anything like this in the future, definitely let us know. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file