Web Form Details

All of a sudden 1Password is not filling out this form correctly with my Web Form Details...

The Password is inputted into the Passcode field instead now.

Any thoughts...


1Password Version: 6.8.8
Extension Version: 4.7.5.90
OS Version: MacOS 10.15.13
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member
    edited April 9

    Hi @Panchoy! Welcome to the forum!

    I managed to reproduce this issue here, so I will let our developers know about this. Thank you for reporting this :)

    ref: dev/core/filling-issues#727

  • Thank you!

  • ag_anaag_ana

    Team Member

    You are welcome! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

  • How will I know when the problem is fixed?

  • ag_anaag_ana

    Team Member

    @Panchoy:

    Make sure you read the release notes when you update 1Password. We write every update there :)

  • Thanks. Has there been a release since this problem was identified?

  • ag_anaag_ana

    Team Member

    @Panchoy:

    There has not been an update to 1Password 6 since you reported this. The last update for 1Password 6 was almost two years ago, all of our development effort is now going against the latest 1Password 7 app, so you will see all of the updates ther.

    But you can see all of our latest releases, for all of our apps and extensions, in our changelog website.

  • Thanks. When I go to the Changelog, I see there is a Mac version 7.4.2 available. Does the problem happen with that version as well? If so, what is the fix number (e.g. X9999) for this problem? Once I see the problem fixed, I will upgrade to the new release.

  • ag_anaag_ana

    Team Member

    @Pancho71:

    Yes, the problem for that specific website exists on 7.4.2, since that is the version I used to test it. Issue is number #727 :+1:

  • Thanks. I notice all of the issue numbers in the changelog are four digits. Are you missing a digit?

  • ag_anaag_ana

    Team Member

    @Panchoy:

    No, all of the digits are there. Thank you for checking though!

  • I have upgraded to 7.5. When do you expect issue #727 will be fixed? Thanks.

  • ag_anaag_ana

    Team Member

    @Panchoy:

    We don't have any ETA to share at the moment, sorry.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file