I am receiving a ‘vulnerability alert:compromised login’ message on my 1Password entry

Hi, I am receiving a ‘vulnerability alert:compromised login’ message on 1Password on my iPhone only. This is on the entry for my 1Password account. I only receive the message on my iPhone not on my iPad. Thanks, Jeff


1Password Version: 7.2.7
Extension Version: Not Provided
OS Version: Os 13.3
Sync Type: Not Provided
Referrer: forum-search:Vulnerability alert

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file