Is there a fix for auto-fill on iPad iOS 13.3.1. After many years this feature no longer works.

I have been using 1Password for a number of years now, mostly on my iPad and auto-fill has always worked but it has suddenly quit working on my iPad. I normally open 1PW on my iPad using my fingerprint and then I select an entry under logins and press the URL for the login screen of the business. The user ID and password are normally filled in by 1PW and the iPad settings "Passwords & Accounts" AutoFill is turned on for 1PW. I'm not sure if this problem is related to my recent upgrade to iOS 13.3.1


1Password Version: 7.4.4
Extension Version: Not Provided
OS Version: iOS 13.3.1
Sync Type: 1Password Vault
Referrer: forum-search:ID/PW auto-fill has worked for years but stopped working this week on my iPad @ iOS 13.3.1

Comments

  • I use the Safari browser on the iPad. I'm not sure where to find the Extension version.

  • ag_anaag_ana

    Team Member

    Hi @pughimag6829!

    I normally open 1PW on my iPad using my fingerprint and then I select an entry under logins and press the URL for the login screen of the business. The user ID and password are normally filled in by 1PW and the iPad settings "Passwords & Accounts" AutoFill is turned on for 1PW.

    Can you confirm whether you fill your login information in 1Browser (1Password's built-in browser) or in Safari with AutoFill? Your post mentioned both methods, so it would be great if you could clarify which of the two is not working, and which of the two methods you want to use.

  • Wow - fast response, thanks. I have never heard of 1Browser but my workflow after selecting 1PW is to go to "Categories" in 1PW and then"Logins" where my 300 or so logins are. In each entry I have the web address entered for the business and of course the user name and the password. When I click the web address to access the business, is that 1Browser doing the work?

  • I do not use the plug-in for the browser to access the business login pages. I wasn't sure what the "Passwords & Accounts" in Settings was doing so I mentioned it. I should probably turn it off.

  • edited February 7

    Sorry, I can see why you needed clarification, I wasn't very clear. I use the 1Browser which I prefer because it's convenient and I trust it more than the iPad Safari. Also, I am staying within the application. I use my iPad pretty exclusively to get to 1PW. It's my go-to device. I know that I have a backup in the 1PW vault.

  • ag_anaag_ana

    Team Member

    @pughimag6829:

    When I click the web address to access the business, is that 1Browser doing the work?

    Yes :)

    Thank you for the confirmation. I have just tried using 1Browser to login to a website on my device and it worked for me. Is this happening to you with a specific website or with all of them?

  • Wow - fast response, thanks. I have never heard of 1Browser but my workflow after selecting 1PW is to go to "Categories" in 1PW and then"Logins" where my 300 or so logins are. In each entry I have the web address entered for the business and of course the user name and the password. When I click the web address to access the business, is that 1Browser doing the work?

  • edited February 7

    I've tried a few of my regular logins and I believe this is only happening on the Vanguard web site. The URL that I have been using for years in 1PW DOES bring up the usual log-in page but it does not populate anymore from 1PW automatically. I checked with the Vanguard web site and there is another URL with a different extension that works as before. Vanguard must have made some kind of change recently because the two web pages are completely different.

    I'm so used to the behavior of the Vanguard log-in after years of use it threw me when it stopped working.

    I feel very embarrassed for not discovering this sooner and I apologize for wasting your time. :'(

    Thanks for your help. I really like the 1PW product and tell all my friends about it. It's amazing to me that people I know still take such risks with their passwords and don't follow good practices.

  • ag_anaag_ana

    Team Member

    @pughimag6829:

    No worries at all! And you certainly did not waste anyone's time. I am glad to hear that this is limited to one website :)

    But we can take a look at that too. Can you please share the exact Vanguard URL that you are using, so we can test it here? Perhaps there is something we can do to make 1Password work on that site too ;)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file