do I need to uninstall my 1Passwrd 6.8.9 El Capitan before upgrading to OS High Sierra?

I am upgrading my late 2009 iMac OS running El Capitan to High Sierra. I have 1 PW from Agile bits 6.8.9 & want to upgrade to 1PW 7. How should I do that? I am planning to do an in place install of the new OS.


1Password Version: 6.8.9
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:upgrading OS from el capitan to High sierra & have 1Passwrd 6.8.9 what should i do

Comments

  • ag_anaag_ana

    Team Member

    Hi @bwaldron!

    do I need to uninstall my 1Passwrd 6.8.9 El Capitan before upgrading to OS High Sierra?

    No, there is no need to uninstall the app if you want to upgrade macOS.

    I have 1 PW from Agile bits 6.8.9 & want to upgrade to 1PW 7.

    Please see this tutorial for all the instructions.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file